[ANN] PerforceDirectPlugin 1.0.10

- via PluginManager
- better DiffPanel integration (edit and copy/delete between panes)

r.

3 comments
Comment actions Permalink

In article <bsse8h$bi1$1@is.intellij.net>,
Richard Nemec <rndzank@attbi.com> wrote:

- via PluginManager
- better DiffPanel integration (edit and copy/delete between panes)

r.


The plugin manager doesn't seem to think this is a newer version than
the 1.0.8. Perhaps it doesn't like the ".10"? Maybe it would like 1.1.0
better?


Erik

0
Comment actions Permalink

Ah, apparently it sorts the versions as strings.
It is a PluginManager bug I believe, but it is better
than fail on version numbers like "0.25a".
I'll update the version # to "1.1.00".

r.

Erik Hanson wrote:

In article <bsse8h$bi1$1@is.intellij.net>,
Richard Nemec <rndzank@attbi.com> wrote:

>>- via PluginManager
>>- better DiffPanel integration (edit and copy/delete between panes)
>>
>>r.


The plugin manager doesn't seem to think this is a newer version than
the 1.0.8. Perhaps it doesn't like the ".10"? Maybe it would like 1.1.0
better?


Erik

0
Comment actions Permalink

In article <bssrtl$d2b$1@is.intellij.net>,
Richard Nemec <rndzank@attbi.com> wrote:

Ah, apparently it sorts the versions as strings.
It is a PluginManager bug I believe, but it is better
than fail on version numbers like "0.25a".
I'll update the version # to "1.1.00".


I submitted a bug report earlier today about this behavior, BTW.


--
Erik Hanson

0

Please sign in to leave a comment.