Intention Power-Pack always out of date

Tiny Intention Power Pack problem: The Plugin Manager always show the
Intention Power Pack plugin as "Out of date". I just installed (again)
version 0.6 but the plugin manager says it is version 0.3.

-- Bas

3 comments

I have the same problem.

/Mic

0

Working on it. New release (bugfixes only) probably in a week or so.

--Dave

0

Please sign in to leave a comment.