ideaJad-691-3 NPE

Hi Hendrik,

I've just upgraded to idea 3.0.4 (701). After that, I can't load projects
any more. The log says:
NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.]]>()

I've redownloaded ideaJad 691-3 and placed the whole folder (ideajad-691-3)
into the plugins folder. Is there anything else I need?

Thanks in advance,
Sven


--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

5 comments

use the newer plugin. 809-1.

It is written for version Aurora but it works just fine with Adriana

"krasv" <fake@gmx.de> wrote in message
news:opro7dyab5eo2fk1@news.intellij.net...

Hi Hendrik,

>

I've just upgraded to idea 3.0.4 (701). After that, I can't load projects
any more. The log says:
NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.<init>()

>

I've redownloaded ideaJad 691-3 and placed the whole folder

(ideajad-691-3)

into the plugins folder. Is there anything else I need?

>

Thanks in advance,
Sven

>
>

--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/



0

Thanks Mike.

I was a little missleaded due to the number of various versions.
Could you please clean up/update the swiki. I was not aware that there is
additional download places with different version available.

Sven


On Thu, 15 May 2003 09:51:32 +0200, Mike The Grey <@gmx.net> wrote:

use the newer plugin. 809-1.

>

It is written for version Aurora but it works just fine with Adriana

>

"krasv" <fake@gmx.de> wrote in message
news:opro7dyab5eo2fk1@news.intellij.net...

>> Hi Hendrik,
>>
>> I've just upgraded to idea 3.0.4 (701). After that, I can't load
>> projects
>> any more. The log says:
>> NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.() >> >>]]> I've redownloaded ideaJad 691-3 and placed the whole folder

(ideajad-691-3)

>> into the plugins folder. Is there anything else I need?
>>
>> Thanks in advance,
>> Sven
>>
>>
>> -- Using M2, Opera's revolutionary e-mail client:
>> http://www.opera.com/m2/
>
>
>



--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

0

that is not my call, its not my plugin.
you should write a mail about that to the owner.

Mike

"krasv" <fake@gmx.de> wrote in message
news:opro7ff3tceo2fk1@news.intellij.net...

Thanks Mike.

>

I was a little missleaded due to the number of various versions.
Could you please clean up/update the swiki. I was not aware that there is
additional download places with different version available.

>

Sven

>
>

On Thu, 15 May 2003 09:51:32 +0200, Mike The Grey <@gmx.net> wrote:

>

use the newer plugin. 809-1.

>

It is written for version Aurora but it works just fine with Adriana

>

"krasv" <fake@gmx.de> wrote in message
news:opro7dyab5eo2fk1@news.intellij.net...

>> Hi Hendrik,
>>
>> I've just upgraded to idea 3.0.4 (701). After that, I can't load
>> projects
>> any more. The log says:
>> NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.<init>()
>>
>> I've redownloaded ideaJad 691-3 and placed the whole folder

(ideajad-691-3)

>> into the plugins folder. Is there anything else I need?
>>
>> Thanks in advance,
>> Sven
>>
>>
>> -- Using M2, Opera's revolutionary e-mail client:
>> http://www.opera.com/m2/
>
>
>

>
>
>

--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/



0

Well,

then this is a call for Hendrik!

Sven

On Thu, 15 May 2003 10:14:41 +0200, Mike The Grey <@gmx.net> wrote:

that is not my call, its not my plugin.
you should write a mail about that to the owner.

>

Mike

>

"krasv" <fake@gmx.de> wrote in message
news:opro7ff3tceo2fk1@news.intellij.net...

>> Thanks Mike.
>>
>> I was a little missleaded due to the number of various versions.
>> Could you please clean up/update the swiki. I was not aware that there
>> is
>> additional download places with different version available.
>>
>> Sven
>>
>>
>> On Thu, 15 May 2003 09:51:32 +0200, Mike The Grey wrote: >> >> > use the newer plugin. 809-1. >> > >> > It is written for version Aurora but it works just fine with Adriana >> > >> > "krasv" wrote in message >> > news:opro7dyab5eo2fk1@news.intellij.net... >> >> Hi Hendrik, >> >> >> >> I've just upgraded to idea 3.0.4 (701). After that, I can't load >> >> projects >> >> any more. The log says: >> >> NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.() >> >> >> >> I've redownloaded ideaJad 691-3 and placed the whole folder >> > (ideajad-691-3) >> >> into the plugins folder. Is there anything else I need? >> >> >> >> Thanks in advance, >> >> Sven >> >> >> >> >> >> -- Using M2, Opera's revolutionary e-mail client: >> >> http://www.opera.com/m2/ >> > >> > >> > >> >> >> >> -- Using M2, Opera's revolutionary e-mail client: >> http://www.opera.com/m2/ > > >]]>



--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

0

It's a WiKi so you're encouraged to fix/make more understandable its
pages yourself.

Edo


krasv wrote:

Well,

then this is a call for Hendrik!

Sven

On Thu, 15 May 2003 10:14:41 +0200, Mike The Grey <@gmx.net> wrote:

>> that is not my call, its not my plugin.
>> you should write a mail about that to the owner.
>>
>> Mike
>>
>> "krasv" wrote in message >> news:opro7ff3tceo2fk1@news.intellij.net... >> >>> Thanks Mike. >>> >>> I was a little missleaded due to the number of various versions. >>> Could you please clean up/update the swiki. I was not aware that >>> there is >>> additional download places with different version available. >>> >>> Sven >>> >>> >>> On Thu, 15 May 2003 09:51:32 +0200, Mike The Grey wrote: >>> >>> > use the newer plugin. 809-1. >>> > >>> > It is written for version Aurora but it works just fine with Adriana >>> > >>> > "krasv" wrote in message >>> > news:opro7dyab5eo2fk1@news.intellij.net... >>> >> Hi Hendrik, >>> >> >>> >> I've just upgraded to idea 3.0.4 (701). After that, I can't load >>> >> projects >>> >> any more. The log says: >>> >> NoSuchMethodExcepion: com.tagtraum.ideajad.IdeaJadImpl.() >>> >> >>> >> I've redownloaded ideaJad 691-3 and placed the whole folder >>> > (ideajad-691-3) >>> >> into the plugins folder. Is there anything else I need? >>> >> >>> >> Thanks in advance, >>> >> Sven >>> >> >>> >> >>> >> -- Using M2, Opera's revolutionary e-mail client: >>> >> http://www.opera.com/m2/ >>> > >>> > >>> > >>> >>> >>> >>> -- Using M2, Opera's revolutionary e-mail client: >>> http://www.opera.com/m2/ >> >> >> >>]]>



0

Please sign in to leave a comment.