Tasks auto populating bogus entries

Is there a way to prevent bogus entries from getting populated in the tasks list?

I don't know why they show up, the only entries in the task list I want there are ones I create not some autogenerated ones that don't make much sense.

Thanks

2 comments
Comment actions Permalink

Hi Samuel.

Could you please attach a screenshot of these "bogus" entries?

Note that additional tasks are created for VCS commits if option "Settings | Tools| Tasks | Save context on commit" is selected. Is it your case?

0
Comment actions Permalink

Ok so this guess looks like it is duplicated several versions. There should only ever be one entry for a specific task. In the past it appeared it was inserting names of individual files though.

ideataskentries.png

0

Please sign in to leave a comment.