Upgrade to 14.1.5 EAP, confused message about plugin compatibility

When I updated IDEA from 14.1.4 to the 14.1.5 EAP (IU-141.2311) I saw a confusing message, screen shot attached. It said IDEA was outdated to use with the Scala plugin, followed by a mess of IDEA version numbers.  I had my Scala update set to nightly.

After an uninstal and reinstall of the Scala plugin, all was well.

So I think that the message was mistaken, but in any case it is misformed.

ATB



Attachment(s):
6706A946-1F89-4F06-9548-D797D21245B1 copy.png
2 comments
Comment actions Permalink

Please change Scala plugin updates channel to "Release". There is no any EAP updates of Scala plugin.

Best regards,
Alexander Podkhalyuzin.

0
Comment actions Permalink

Understood, thanks Alexander.

ATB

0

Please sign in to leave a comment.