"Use default gradle wrapper" option disabled

When I try to import a gradle project the option to use the deafult gradle wrapper is disabled. What can I do to fix this?

2 comments
Comment actions Permalink

Your project has to have a gradle directory with gradle-wrapper.jar. If IntelliJ doesn't detect this jar, it disables the wrapper radio button.

0
Comment actions Permalink

Hi Marcin,

I'm having the same problem. The build.gradle file is located in the project's root directory whereas  the jar file is located ./gradle-wrapper/gradle-wrapper.jar.

Can you please help out?

Thanks David

IntelliJ IDEA 2016.2.5
Build #IU-162.2228.15, built on October 14, 2016
Licensed to IntelliJ IDEA Evaluator
Expiration date: November 28, 2016
JRE: 1.8.0_112-release-287-b2 amd64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o

1

Please sign in to leave a comment.