Python plugin incompatible with IntelliJ IDEA 14 build 139.1.20

I just updated to build 139.1.20 of the EAP (on my Mac) and now the Python plugin (v 4.0.79) is saying that it's compatible with this IntelliJ install.

3 comments
Comment actions Permalink

I have the same problem. Did you open a ticket already?

0
Comment actions Permalink

FYI - this appears to be fixed now, there's been an update to the Python plugin.

Thanks!

0

Please sign in to leave a comment.