PHP language level 5.2

Hi

yes, i (some of our team) need still support for php 5.2

For me it is very useful to set in the Language & Frameworksettings to PHP 5.3 - but I also need 5.2.

Because our tools ist still in 5.2 (and that will be for a longer time, we just went back from 5.3 to 5.2)

Is there a possibility to edit a configuration-File of IntelliJ/PHPStorm, so that I can choose PHP 5.2 as my language - Level?

---

1 comment
Comment actions Permalink

Unfortunately, it's not considered to be added. Please see this ticket for explanation from the developers: https://youtrack.jetbrains.com/issue/WI-16119

0

Please sign in to leave a comment.