How to use the Android support library v7 in IntelliJ idea

Hi,

I'm trying to use the appcompat-v7 support library of the android SDK in my project - however, I'm unable to build the appcompat-library as a module.
I've created a new "Android Library" module with the sources of the appcompat-v7 library.
I've also added the necessary dependencies  (jar files from the libs folder) - however, when I try to "make" on the appcompat module, it fails with missing @string/...-values.

Has anyone successfully managed to setup IDEA with the appcompat-v7 library ?

Thanks in advance,
Christian

Please sign in to leave a comment.