Autocomplete with ! not working

Hi all,

  In the past, I was able to use ! to choose a method for autocomplete & idea would put the ! in front of the method to negate it ...

  if (aList.isEm ) ... then use ! and get

if (!aList.isEmpty())

This isn't working for me anymore.   Did something change?   It is a very handy feature.

  Thanks,  Beth

1 comment

It's working, but only if you manually select the item in the autopopup completion list (Up/Down or Ctrl+Space), or make it be selected by default (Settings | Editor | Code Completion | Choose item by dot, space etc.).

0

Please sign in to leave a comment.