Leda 746 external build: java: javacTask: source release 1.7 requires target release 1.7

We got theis error during compilation.
java: javacTask: source release 1.7 requires target release 1.7

There is not hint about the module that is compiled.
We have modules that are compiled wit 1.4, 1.5, 1.6 & 1.7, but all are configured correctly to JDK and language level.

It only happens on external build.

Thanks
Boaz

Please sign in to leave a comment.