Spring Roo Console additionalBuildCommands element of the maven-eclipse-plugin required

When I type persistence setup --database HYPERSONIC_IN_MEMORY --provider HIBERNATE into the spring roo console I get the following error:

additionalBuildCommands element of the maven-eclipse-plugin required

I use the Leda version 122.327 with spring roo 1.2.2.RELEASE [rev 7d75659]
What can I do to solve this problem?

3 comments
Comment actions Permalink

The person of the linked posting uses eclipse. (m2Eclipse seems to be an eclipse plugin for maven...)

0
Comment actions Permalink

This is not specific for tool (IDEA or Eclipse). You should get the same
error from native Roo console. Don't you?

0

Please sign in to leave a comment.