Does 12 EAP support running on Java 7 Mac OSx?

I am wondering if the newly released 12 EAP support running on Java 7 Mac OSx? if so, how can I specify the JDK that IDEA runs on.

Thanks.

3 comments
Comment actions Permalink

We still haven't bundled the new Mac launcher, so for now the situation is the same as it was with IDEA 11.

0
Comment actions Permalink

Waiting for the new launcher and possibility to run it on Java 7 on mac. Any new EAP planned with this feature included?

0
Comment actions Permalink

This will eventually appear in the EAP, but it's not a top priority for us at the moment.

0

Please sign in to leave a comment.