Macro playback - 92.24

I just tried to create a macro and play it back. The recording appears to
be fine, but playback doesn't work. "Tools -> Playback Last Macro" is disabled
(regardless of whether I create a named or anonymous macro). I also have
playback assigned to ALTSHIFTP, which according to the keymap doesn't have
any conflicts. When I press that combo I generally get nothing, but a couple
of times I got a dialog showing a list of recent changes (file renames, edits
and so on). Note that I also have start/stop recording assigned to ALTSHIFTR.
Do I really have a key conflict after all or is this a bug?

Chris


3 comments
Comment actions Permalink

I'm having exactly the same thing...

0
Comment actions Permalink

I'm having the same problem.  The playback of my macro worked once... the next playback stoped mid way through and left a "9" in the gutter next the line I was changing.  Now, the playback option is diabled and there doesn't seem to be a way to re-enable it.  In fact, all macros are disabled.

0
Comment actions Permalink

Hello,

Please check if you still experience that under IJ v.11

Denis

0

Please sign in to leave a comment.