3 comments

We've seen some reports from users who've also complained that this feature doesn't work, but we were unable to reproduce them. Does it work if you run cmd.exe and enter "explorer.exe /select " and then the name of your file?

0

No it doesn't. Which is interesting as it did used to.
What is also interesting is that running "explorer" from the command line works, but adding any switch after it doesn't.
e.g. neither "explorer ." or "c:\windows\explorer.exe /e,D:\ " work.

Seems like it is me then :D
The questions now are what is causing it and how to fix it ?:|
I've read several threads on other forums with similar problems but no solutions.
I'll post back if I can fix it with something better than "reformat your hard drive" :)

0

Minor update:
I still can't open explorer from the command prompt using "explorer ."
However, I can using "start ."
http://www.howtogeek.com/howto/windows-vista/stupid-geek-tricks-open-an-explorer-window-from-the-command-prompts-current-directory/

I tried creating an external tool with the command "start" but it failed with "Cannot run program "start" (in directory "c:\windows"): CreateProcess error=2, The system cannot find the file specified"

I worked around it by installing a tabbed explorer alternative (http://www.cubicreality.com/) and added that as an external tool instead.

0

Please sign in to leave a comment.