Can't run EAP 107.18

Hi,
I can't run this version (the first one I am trying as of 10.5). When I run app, I see only a welcome popup about IDEA version and I have this in the console:

11-04-29 11:12:25     [0x0-0x138138].com.jetbrains.intellij.ce[1980]     org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed. (Caused by org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed.) (Caused by org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed. (Caused by org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed.))



Mac 10.6.7
64 bit Java 6

Thanks
2 comments
Comment actions Permalink

This is caused by incompatible plugins (
e.g. see http://devnet.jetbrains.net/message/5298532#5298532
)

On 29.04.2011 13:18, Leszek Gruchala wrote:

Hi,
I can't run this version (the first one I am trying as of 10.5). When I run app, I see only a welcome popup about IDEA version and I have this in the console:

>

11-04-29 11:12:25     [0x0-0x138138].com.jetbrains.intellij.ce[1980]     org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed. (Caused by org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed.) (Caused by org.apache.commons.logging.LogConfigurationException: org.apache.commons.logging.LogConfigurationException: Invalid class loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed. (Caused by org.apache.commons.logging.LogConfigurationException: Invalid class
loader hierarchy.  You have more than one version of 'org.apache.commons.logging.Log' visible, which is not allowed.))

>

Mac 10.6.7
64 bit Java 6

>

Thanks

>

---
Original message URL: http://devnet.jetbrains.net/message/5301773#5301773



--
Best regards,
   Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

Thank you, this time it was due to old IDEA server plugin.

0

Please sign in to leave a comment.