[EAP IU-102.149] Refresh plugins list fails with an error

Whenever I try to refresh the list of available plugins, IDEA tells me:

"List of plugins was not loaded: The reference to entity "id" must end with
the ';' delimiter."

I've tried exiting IDEA, deleting .IntellijIdea10/system and .IntellijIdea10/config/plugins/availables.xml
to no avail. Any ideas? Note that I connect through a proxy, perhaps that
has something to do with it?

Chris


Please sign in to leave a comment.