How can I disable the new annotation highlighting from 14.1?

I've just upgraded to IntelliJ 14.1 and I noticed that annotations are now highlighted in two ways (see screenshot):

  • The @ symbol has a violet background
  • Violet markers are added in the marker bar


I couldn't find any related setting or configurable syntax element. How can I disable the new highlighting?

annotation-highlighting.png

1 comment
Comment actions Permalink

UPDATE: I wanted to make sure this is not caused by some plugin and after enabling/disabling plugins one by one, the highlighting went away after disabling the VIM plugin. Go figure!

I've submitted https://youtrack.jetbrains.com/issue/VIM-952

0

Please sign in to leave a comment.