No username associated with SVN check-ins

Hi, when I commit changes using the SVN plugin through IDEA, my user name is not associated with my check-ins. When I clear the SVN Auth Cache (via Settings), it does not prompt me to re-enter my credentials immediately, instead it will still allow me to perform check-ins and browse the repository...etc. Only when I re-start the workbench will IDEA prompt me to enter my SVN credentials. Even then, my user name is not associated with my commits.

I'm wondering if IDEA is using a different set of credentials (one that does not have a valid user name) to make check-ins? I have tried to re-install IDEA, deleted entire ".IntelliJIdea90" directory in my user directory, as well as checked out the project from scratch. Nothing has worked so far. Any ideas would be greatly appreciated..!

I am using Windows 7 (have dropped the User Access Control to lowest level), and the evaluation version of IDEA v9.0.1 (not the free community version).

Thanks!

Please sign in to leave a comment.