How do I turn off vertical indent guides

How do I turn off vertical indent guides? I've tried turning these off in Editor, Colors & Fonts, General but turning every indent attribute off the editor then uses another colour from the general tab to paint them instead ('Right Margin'?). In any case I can't seem to get rid of them in IDEA 94.586.

Aplpologies if this ins't that new, just installed Windows 7 and 9.0.2 EAP for the first time and I'm finding them really offputting. I wasnt seeing these with the same config and my dark theme under Windows XP & IDEA Ultimate 9.0.1 final.

- Richard

4 comments

Settings | Editor | Appearance | "Show vertical indent guides" turns them on and off fine for me in 94.585 (running on Windows 7 x64)

1

As I said above that dosen't work for me - turning those settings off merley causes IDEA to pick a color for the guides from elsewhere in the scheme (Right Margin - or failing that the next defined color it seems). I've tried resetting the theme to default and the same thing happens - I cant seem to turn them off at all? Known bug?

- Richard

0

Hello Richard,

As I said above that dosen't work for me - turning those settings off
merley causes IDEA to pick a color from elsewhere in the scheme
(nearest defined color to right margin it seems). I've tried resetting
the theme to default and the same thing happens - I cant seem to turn
them off at all? Known bug?


The option is in Editor | Appearance, not in Editor | Colors and Fonts.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Ah sorry - too many apperance & editor preferences panels.. that one worked thanks. Is it normal for a feature to persist even when all color/styling attributes are turned off? Its not something I've noticed.

- Richard

0

Please sign in to leave a comment.