Some questions regarding 9.0

Hi, would like to report an issue here before posting it in bugtracking
(for the case there is already solutions, but i didn't find them in
bugtracking)

in code fragment evaluation window, the code completion popup window is
too small (see attach)
and please guys, i bag you, make the javadoc window appear either to the
left or to the right of this window, but not over code completion popup

5 comments
Comment actions Permalink
(see attach)

i can't see any attach

0
Comment actions Permalink

Wi Wi wrote:

(see attach)

i can't see any attach

---
Original message URL: http://www.jetbrains.net/devnet/message/5252138#5252138

sorry to hear, maybe you use text-only newsclient. just open code
fragment evaluation window when debugging, type "someobject." and enjoy :)

0
Comment actions Permalink

When I saw "Some questions", I expected at least 2 questions. But all I saw was one issue report that should've just been added to youtrack.

Wi Wi was informing you that you did not attach anything to this thread. I don't see any attachments either.

0
Comment actions Permalink

Maybe the news/forum gateway isn't able to sync attachments properly? I can
see the attachment fine when using Omea Reader, URL news://news.jetbrains.com/hfo2s5$g3o$1@nntp-server.labs.intellij.net


DL> When I saw "Some questions", I expected at least 2 questions. But
DL> all I saw was one issue report that should've just been added to
DL> youtrack.
DL>
DL> Wi Wi was informing you that you did not attach anything to this
DL> thread. I don't see any attachments either.
DL>
DL> ---
DL> Original message URL:
DL> http://www.jetbrains.net/devnet/message/5252244#5252244


0
Comment actions Permalink

David Lim wrote:

When I saw "Some questions", I expected at least 2 questions.

>But all I saw was one issue report that should've just been added to youtrack.
>
you are right, i wanted also to complain about protected methods
reported as unused, but was not sure, if it worth mentioning (i do have
a couple of classes which protected methods a called via reflection -
the could be also private but private were reported as unused in 8.X
already) - so i changed my mind in the last second ;)

Wi Wi was informing you that you did not attach anything to this thread. I don't see any attachments either.


sorry again, i didn't knew the attachments posted via nntp are not
synced with web-forum (don't know if it is a bug or intention) - they
are do synced in other direction - if you post a screen via web, i see
it via newsreader

0

Please sign in to leave a comment.