How to disable awt in favor of javafx?

There are some classes with same names in awt and javafx, I am wondering if there is a way to give javafx higher priority in autocompletion in such cases?

An option for disable awt altogether would also be fine for me.

2 comments
Comment actions Permalink

Editor > General > Auto import > Exclude from Import and Completion.

0
Comment actions Permalink

Very cool. Thanks!


0

Please sign in to leave a comment.