IntelliJ IDEA - Unsupported JVM - OpenJDK 6 is not supported

Hi,

As a software developer, in some cases, we have to work on software which is already aged.
Sometimes, you have also restrictions on a software collection to work with not
so "state of the art" technology.

Why does IntelliJ IDEA does not support OpenJDK 6?
A suggestion is made to use Oracle Java or a newer OpenJDK.

But, that is a risc, with aged software (above the things I have
to change in the sources), which I don' like to take now in the beginning
of the development for a new requirement.

Best Regards,

Johan

Please sign in to leave a comment.