Can IntelliJ 14 be used to work with IBM JDK 1.7?

We have a customer who insists on using the IBM JDK and so I would like to have that as an option to use within IntelliJ (normally, I only recent Oracle releases).  How can I install and setup the IBM JDK for use in IntelliJ such that I can switch between the two as required?  Thank you!

Please sign in to leave a comment.