Idea-IC-90.96 Linux: Change Java Version?

When I run bin/idea.sh, I get this dialog:

The JDK version is 1.7.0_60
IDEA reqruies JDK 1.5 or 1.6

Any way to fix this? (The only thing I could find in the FAQ was for Macintosh, and I don't have a .plist file anywhere)

2 comments
Comment actions Permalink

We cannot guarantee that build working on jdk > 1.6. But it's a very old build. Why don't you try IDEA 14 Community Edition (https://www.jetbrains.com/idea/download/)?

0
Comment actions Permalink

Thanks. I downloaded the correct version, but hadn't realized that I had an old (already unpacked) version lying around. The newest version works great; thanks.

0

Please sign in to leave a comment.