Python plugin in IntelliJ 9 Beta

The python plugin is not listed as an avaialbe plugin for idea-IU-90.162in the plugin manager

I have downloaded the plugin for maia and unzipped it into ~/idea/plugins and it then gets listed in red as installed but I cannot enable it.

Perhaps I am doing something wrong or perhaps the plugin does not support this version.

Any help appreciated.

David

3 comments
Comment actions Permalink

Hello David,

The currently available version of the Python plugin does not support IntelliJ
9. A compatible version will be released soon.

The python plugin is not listed as an avaialbe plugin for
idea-IU-90.162in the plugin manager

I have downloaded the plugin for maia and unzipped it into
~/idea/plugins and it then gets listed in red as installed but I
cannot enable it.

Perhaps I am doing something wrong or perhaps the plugin does not
support this version.

Any help appreciated.

David

---
Original message URL:
http://www.jetbrains.net/devnet/message/5249559#5249559

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

See http://www.jetbrains.net/devnet/message/5249073#5249073

DC> The python plugin is not listed as an avaialbe plugin for
DC> idea-IU-90.162in the plugin manager
DC>
DC> I have downloaded the plugin for maia and unzipped it into
DC> ~/idea/plugins and it then gets listed in red as installed but I
DC> cannot enable it.
DC>
DC> Perhaps I am doing something wrong or perhaps the plugin does not
DC> support this version.
DC>
DC> Any help appreciated.
DC>
DC> David
DC>
DC> ---
DC> Original message URL:
DC> http://www.jetbrains.net/devnet/message/5249559#5249559


0
Comment actions Permalink

Excellent - looking forward to it.

0

Please sign in to leave a comment.