Updated to IntelliJ 14, tab size is now wrong

Okay, this is a strange one.  My tab size has always been set to 4, and has always worked properly.  Now after updating to the latest verison of IntelliJ, even though in the code style preferences it still says 4, my tabs are only 2 spaces.

Am I missing something here?  How is this possible?

4 comments
Comment actions Permalink

Hello.

This thread suggests two possibilities: https://devnet.jetbrains.com/message/5527798 :
1. Either set "Detect and use existent file indents for editing" = No.
2. Or "Enable EditorConfig support" = No.

Regards,
Alexander.

0
Comment actions Permalink

Unfortunately that doesn't seem to be the case here.  I have both of those options checked.
Screen Shot 2014-11-17 at 4.47.58 PM.png

0
Comment actions Permalink

Yes, but try to uncheck them instead.

Alexander.

0
Comment actions Permalink

Oohhhhh, sorry, I thought you meant they were supposed to be on.  That fixed my issue, thank you so much!  So strange that this just started happening out of nowhere.

0

Please sign in to leave a comment.