Backwards Compatibility to 8.x

Hey guys.  I was wondering if we used 9M1 (or better), what is the
backward compatibility to 8.x?  The project style we use is .idea based
not file based, and we do that because of course it's much easier to
share the project across the whole team.  If we open the project with
9M1 and save and commit, will those who use 8.x get tripped up or is
your project format stable now to the point that there are no
significant conflicting changes to the xml files?

Thanks
R

Please sign in to leave a comment.