Scala plugin for IDEA 13

I downloaded and installed the latest stable release of scala, scala 2.10.3, and also installed the Scala plugin for IDEA 13, however, it says it can not find /doc/scala-devel-docs/api. Anyone can help me solve this.

2 comments
Comment actions Permalink

I know this is an old thread, but it seems to be an ongoing issue for some people. I wrote a reply to this question on StackOverflow with the solution that worked for me on the Mac (downloading the docs separately and copying into place, because they really weren't there), but it didn't solve the poster's problem, and there are other people on StackOverflow with similar problems. Can we perhaps get a more complete answer recorded here that we can link to from StackOverflow? (I don't have to be the one who posts it ... for those not familiar with StackOverflow there are issues of getting "credit" for answers.) In particular, is there a _right_ way to install so this doesn't happen?

0
Comment actions Permalink

Just ignore it. We will update project configuration soon, this issue will be resolved as well.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.