IntelliJ and Wildfly 8.1 Final issues

Hi,

im starting a new project with IntelliJ (13.1.4) and Wildfly 8.1 Final. The IntelliJ is not recognize all JavaEE libraries provided in Wildfly, but it recognizes all Glassfish 4.0 libraries.

Does anyone has this problem too ? In Eclipse, i have no problens with that.

Wildfly libraries detected:
Screen Shot 2014-08-12 at 2.14.16 PM.png
Glassfish libraries detected:

Screen Shot 2014-08-12 at 2.15.17 PM.png
Thanks.
Daniel

2 comments
Comment actions Permalink

Hello,

The glassfish part of that was an experimental feature for IDEA 13.
We are working to provide the same support for other app servers, including WF for IDEA 14.

Regards,
Michael

0
Comment actions Permalink

Hello,

I have submitted http://youtrack.jetbrains.com/issue/IDEA-128638 and related to track this issue.

Regards,
Michael

0

Please sign in to leave a comment.