Glassfish Prelude 3 plus local configuration

Hi,
I can't seem to configure a local instance of Glassfish prelude I just get a warning: Invalid debug settings(server=n, suspend=y, address="this number keeps changing here" I have searched and read some posts about this problem and I have enabled debug on the server and the port is set to 9009. I can configure a remote instance fine, any suggetions...

4 comments
Comment actions Permalink

You just have to click on the 'Fix' button, then your debug settings
should get corrected automatically.

Martyn wrote:

Hi,
I can't seem to configure a local instance of Glassfish prelude I just get a warning: Invalid debug settings(server=n, suspend=y, address="this number keeps changing here" I have searched and read some posts about this problem and I have enabled debug on the server and the port is set to 9009. I can
configure a remote instance fine, any suggetions...

---
Original message URL: http://www.jetbrains.net/devnet/message/5236573#5236573


--
Martin Fuhrer
Fuhrer Engineering AG
http://www.fuhrer.com

0
Comment actions Permalink

Hi Martin,
     I did try that after installing Glassfish V2.1 and noticed the same issue but the fix button was there and it resolved it, however in Glassfish V 3 prelude I get the same error but no fix button so I can't seem to alter anything. Thank you for you help.

0
Comment actions Permalink

You're right, the config file containing those settings has been moved around in V3, therefore the Glassfish plugin is looking at the wrong place. Could you please file a bug here http://www.jetbrains.net/jira/browse/JEEAS ? I'll look for a fix ASAP.

0
Comment actions Permalink

Hi Martin,
Ok I filled it here: http://www.jetbrains.net/jira/browse/JEEAS-217
Once again thank for your quick responses.

0

Please sign in to leave a comment.