Support for Gradle Android Plugin 0.11.+

I am working with a colleague who has just updated to Android Studio 0.6.

In order for projects to build correctly, our gradle config has to be updated to:

com.android.tools.build:gradle:0.11.+

I am using the lasted (I think) EAP build - IU-135.1019 which I notice was built before Android Studio 0.6 was released.

I appreciate there is probably some catch-up required by the Jetbrains team to incorporate the changes - any idea when we might expect a compatible EAP build?

Thanks.

1 comment

It will be supported in the first EAP of IDEA 14 which is comming soon.

0

Please sign in to leave a comment.