Is it possible to exclude target folder from being scanned?

Hi guys,

I found it very anoying when I press Ctl+Sht+N and start typing, files inside target folders are also showing in the list.
Is it possible to prevent this, and only have source files selectable?
I've tried to add 'target' in the Ignore folders list, but that doesn't work as expected...

Thanks

2 comments
Comment actions Permalink

In your module settings on the Sources-Tab, in the right pane you click on the directory and then on  "Excluded". The directory will then appear in the left pane as an "Excluded Folder"

Cheers
Hans

0
Comment actions Permalink

Thanks a lot Hans. That's exactly what I needed!
Cheers,
William

0

Please sign in to leave a comment.