is it possible to use JS Editor in #9618?

whenver i try to enable JS supports, after restarted, i got the following error message

Plugin Error
Problems found loading plugins:
Plugin "JavaScript" was not loaded: required plugin "JSHtmlBridge" not installed.
Plugin "JavaScriptDebugger" was not loaded: required plugin "JSHtmlBridge" not installed
...

What exactly is JSHtmlBridge and how to install it?

regards,
mingfai

1 comment
Comment actions Permalink

reinstalled with the exe distribution and it works now. it seems there is problem with the zip distribution. thx.

0

Please sign in to leave a comment.