Disable "Compilation finished" popup notification

Hi there,

where can I disable the the "Compilation finished" notification introduced in Idea 13?
Everytime this thing popups up I think I got an email or a message.

Stefan

4 comments

Hello Stefan,

Try to select "No popup" in "Settings (Preferences) - Notifications - Compiler".

0

Hey,

in the settings under "Notification" the group "Compiler" is already on "No popup". And for some strange reason I can't change any popup setting in the settings (the combo box does not open when I click on the down arrow). The only think I can change is tick the "Log" checkbox.

I'm using 135.480 under Ubuntu 13.10 - in case that makes any difference.

Stefan

0

Please attach idea.log ("Help - Show Log in...").

0

Please find the log in the attachment.

I just saw there is a new RC out. I let you know if I have the same issue with that version as well.

Stefan

EDIT: in 135.689 (13.1.2 RC) it's the same think. Setting is on "no popup", can't change any notification setting.



Attachment(s):
idea.log.zip
0

Please sign in to leave a comment.