13.1 with JDK8 OS X - why is JDK6 still needed?

Hi guys,
I am playing well with IDEA 13.1 running on JDK8 with OS X Retina.
Could anyone tell me why IDEA still by default prompt to install JDK6?

I had to change Info.plist and now I am asked for Internet permission each time I start IDEA.

Thanks,
Leszek

Please sign in to leave a comment.