POM files and cannot resolve symbol?

We are getting red code on some of our dependencies in our pom files, where IDEA says it cannot resolve symbol...
And I think this worked in 7.0.3 but haven't worked since... And when importing the pom, the correct depencies are set on the IDEA module and all the depencies are found in the module...

Is this a known bug or is there some settings I am missing?


Regards,

BTJ

5 comments
Comment actions Permalink

Yes, the only difference is that I was talking about normal dependency...

BTJ

0
Comment actions Permalink

Hi, Bjørn,

Is that a particular dependency? Does the problem recur on several PC's?

0
Comment actions Permalink

Depends what you mean with particular depencies... I you mean that is only for some specific dependencies then no, I don't see any patterns in why some are ok and som aren't...

This happens for all of us that are using IDEA.... (5 different PCs...)


BTJ

0
Comment actions Permalink

There was a race condition problem that has been fixed in 8.0 brunch. Could you please try 8.0 eap and see if the problem still recurs?

Thanks

0

Please sign in to leave a comment.