Editor Tab Placement does not work (8582)

Hi,

Go to Settings-Editor-Appearance-Tab Appearance-Editor Tab Placement. I can only use Top and None, in all other settings I get the tabs at the top.

Bug?

-Tom

3 comments
Comment actions Permalink

Hello Tom,

Go to +Settings-Editor-Appearance-Tab Appearance-Editor Tab
Placement+. I can only use Top and None, in all other settings I
get the tabs at the top.

Bug?


Not quite. This feature hasn't been reimplemented yet after we rewrote the
editor tabs implementation.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Thanks Dmitry, I'll just hang on then ;)

0
Comment actions Permalink

If you want a JIRA to watch:

0

Please sign in to leave a comment.