useLegacyAOT and IntelliJ 13

Hi,

I download the trial version of the IntelliJ13 and try to use the noLegacyAOT compiler option (AIR4.0) for fast iOS packaging.
But I got the following error.

after I found this issue: http://youtrack.jetbrains.com/issue/IDEA-117369 and tried to update My installed IntelliJ13 from 133.286 to 134.219.
But the software told me "You already have latest version of IntelliJ IDEA installed"

How can I install the 134.219 noLegacyAOT bug fixed version?

Thanks

4 comments
Comment actions Permalink
But I got the following error.

You seem to forgot to paste one.

The option should work correctly in IntelliJ IDEA 13.0.1 (133.286). Make sure that you add -useLegacyAOT no at Project Structure | Modules | [your module] | [your build configuration] | iOS tab | Additional ADT options.

0
Comment actions Permalink

Ohh stupid me, I put the compiler option to global compiler option :)

thanks for the help.

0
Comment actions Permalink

It is not a compiler option, it is a packaging option.

0
Comment actions Permalink

then even more :)

0

Please sign in to leave a comment.