I can't show the Korean, only □□□□□

I have used english windows 8 version. IntelliJ is not show the Korean font. But, TextBox is good working, only IDE windows is not show. I don't want to change other korean font, beacuse they are very ugly. I like segoe ui font.

Korean.png

Korean2.png

1 comment
Comment actions Permalink

Hello.

AFAIS, the font in the box is taken not from the editor settings, but from Settings / Appearance / font name. Maybe this helps and you can set a suitable font there. Just notice that this font settings affects all IDE UI labels like menu items, tabs labels, etc.

There is a request to use the same font in the editor and search field: http://youtrack.jetbrains.com/issue/IDEA-106651 However, it does not mention charset issue.

Regards,
Alexander.

0

Please sign in to leave a comment.