3 comments

Hi,

I'm facing exact the same problem with Apache issues tracker. It seems like some temporary issue and I'll let you know as soon as I find out something helpful about it.

Update: I mean connection fails with timeout both in 12.1, as you described, and in 13 EAP.

Also be sure to upgrade to IDEA 13 in near future because Atlassian is going to drop SOAP at all since JIRA 7.0: meanwhile our newest connector in IDEA 13 uses their REST API now and has some nice features like JQL search queries support.

0

Well, you can merely increase socket timeout in Settings -> Tasks -> Connection timeout.

Although I didn't figure out why connection from IDEA takes so much time while access to its REST resources via browser seems very responsive.

0

Thank you for the help.
Setting the connection to 15s (!) eliminates the problem. Any lower value fails.
Apache JIRA is very slow indeed, even in the browser.

0

Please sign in to leave a comment.