8243 shows inconsistently Linux hidden files (sometimes yes, sometimes no)

When configuring SVN ignored files - I cannot point to a hidden ".file".
But when specifying Deployment Descriptor Location for the Web module - IDEA now displays the hidden files as well.

I think when browsing for files for any reason - IDEA on Unix/Linux should have a checkbox "Show Hidden Files", same way it happens with Krusader or Fedora's built-in File Browser.

6 comments
Comment actions Permalink

Sorry for not providing more screenshots as I've always used to do - still didn't find a good tool for easily taking and cropping the screenshots on Linux.
On Windows - http://www.gadwin.com/printscreen/ did the job extremely well.

Can someone recommend any tool like that for Fedora ?

0
Comment actions Permalink

Hello Evgeny,

When configuring SVN ignored files - I cannot point to a hidden
".file".


Do you mean selecting files in file chooser? The chooser has a toggle button
on toolbar "Show hidden files and directories".

Alexander.


0
Comment actions Permalink

Btw, such an option (as an icon) exists for File -> Open Project. So I believe it should be added to all file-browsing dialogs

0
Comment actions Permalink

Shit, somehow missed that one. Thanks !

0

Please sign in to leave a comment.