How to configure Flex SDK?

In 8 (or 7).

I point to downloaded open source flex sdk, it says bad jre??
I point to flexbuilder sdk, it says bad jre?

I'd like to use Flex w/ Inteli J plz.

.V

3 comments
Comment actions Permalink

Can you give us more details?

This might seem obvious, but are selecting the "../flex" dir? You should select the "../flex/sdk" dir.

Edited by: AxiomShell on Mar 23, 2008 1:40 AM

0
Comment actions Permalink

Hi Vic - see this thread:

Peter

0
Comment actions Permalink

This error message could be ignored (and fixed in next eap)

Vic Cekvenich wrote:

In 8 (or 7).

I point to downloaded open source flex sdk, it says bad jre??
I point to flexbuilder sdk, it says bad jre?

I'd like to use Flex w/ Inteli J plz.

V



--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0

Please sign in to leave a comment.