mac os x 10.8, no content in window

Hi All,

I'm running a test with Idea 12 on mac os x 10.8 and i faced a problem with it.
All the window are left blank, no content, until a drag another window over it, so i have a refresh and i can see the content.
It happens on the launcher window, the app, the settings, in code edition window... all i can see is the title but no content.

I've try Idea 12 ultimate ed., community ed., php storm... the behavior is the same.

I've check java, it's the mac 1.6 version, but i can't find why only jetbrains prog. have these problems...

Any idea ? i'd really like to give it a try...

Thanks

John

ps: i've just run a test under mac os x 10.7.5, everything works fine



Attachment(s):
Capture d’écran 2013-10-12 à 11.12.30.png
7 comments

Can you reproduce this using the latest build 12.1.6 (http://www.jetbrains.com/idea/download/index.html)?
What version of Mac OS X are you running exactly? 10.8.x where x = ?

0

i'm running 10.8.5, up to date
i've tested idea 11.1.4, 12.0.4, 12.1.6 and the EAP Idea 13 Cardea-132.556 

i can reproduce it everytime.
i try eclipse, netbean, all works fine and i think it use the same 1.6 java version than idea

i notice than when i selected the idea window, the "apple" menu and the idea menu have no highlights, but the monitoring seems normal,  

everything works like if it has no initial draw event

thanks

ps: with v12 and v13, the menu bar is incomplete... there is only the first item (see image) => have to make a project to see it...



Attachment(s):
Capture d’écran 2013-10-12 à 20.27.08.png
Capture d’écran 2013-10-12 à 20.22.45.png
Capture d’écran 2013-10-12 à 21.36.37.png
0

Could you please run /usr/libexec/java_home -V and post output here.

0

ZeLionLion:~ johnnyboy$ /usr/libexec/java_home -V
Matching Java Virtual Machines (2):
    1.6.0_51-b11-457, x86_64:     "Java SE 6"     /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
    1.6.0_51-b11-457, i386:     "Java SE 6"     /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home

/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home



Hope this help...

Thx
0

I've just installed the java 1.7 sdk from oracle, changed the jvm to 1.7 in intellij's infos.plist... bingo
splash screen visible and all the interface...

What is wrong with jvm 1.6 on os x 10.8.5 ?

I'll read the infos related to idea 12 with jvm 1.7.... and test it

0

After some others tests, i found that the same problem occurs with the belgian eid program. IntelliJ was not the problem.
I finally found that under vmware, the vmtools were involve in this behavior

I've just downgraded to previous version and everything works fine (back to java 6 again).
I can go futher with testing...

0

John,
  thank you for the report. Good to know everything is fine now.

0

Please sign in to leave a comment.