Plugin Manager bug?

Please check the screensshots (seems forum's attachment function is broken so I upload them here)

http://www.geocities.com/t800t8/2008-02-06/fig01.png
http://www.geocities.com/t800t8/2008-02-06/fig02.png

In the fig01.png, everything is correct (I'm using #7684 so Plugin Manager only shows JetGroovy 1.0.13998 even on plugin repository, there is a newer version which is incompatible).

But in fig02.png, the problem appears when I download JetGroovy 0.1.14107 and install it manually. IDEA should show JetGroovy is incompatible.

3 comments
Comment actions Permalink

Hello,

JetGroovy 0.1.14107 has set until build number 7675 < 7684 (your's build
number). I do not see a bug in Plugin Manager here. Do you?

Thank you

-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

Please check the screensshots (seems forum's attachment function is
broken so I upload them here)

http://www.geocities.com/t800t8/2008-02-06/fig01.png
http://www.geocities.com/t800t8/2008-02-06/fig02.png

In the fig01.png, everything is correct (I'm using #7684 so Plugin
Manager only shows JetGroovy 1.0.13998 even on plugin repository,
there is a newer version which is incompatible).

But in fig02.png, the problem appears when I download JetGroovy
0.1.14107 and install it manually. IDEA should show JetGroovy is
incompatible.



0
Comment actions Permalink

The bug is IDEA displays JetGroovy has a new version (at that time, v0.1.14107 is latest version and it was installed) while it should display JetGroovy (v0.1.14107) isn't compatibale with #7684.

0
Comment actions Permalink

Hello,

Fixed in Diana.

Thank you
-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

The bug is IDEA displays JetGroovy has a new version while it should
display JetGroovy isn't compatibale with #7684.



0

Please sign in to leave a comment.