Cannot change Gradle home

I've upgraded to Gradle 1.8 and even deleted my old 1.7 installation directory, but Intellij insists that my Gradle home is C:\gradle-1.7. I can't edit this field in "Template Project Settings" -- I could change the "Service directory path" if I wanted to, but that's not the problem. How do I tell Intellij that I have a new Gradle installation?

Thanks.

4 comments

Hi, Chris

what version of IntelliJ do you use?

0

IntelliJ IDEA 12.1.4 Build 129.713

0

Please, try to update IDE gradle plugin (see howto http://confluence.jetbrains.com/display/IDEADEV/Gradle+integration => pre-assembled set) and re-import your project.

0

Actually, 12.1.5 became available today, and after the update, I was able to update my Gradle home. (Before the upgrade, I tried uninstalling and re-installing the Gradle plugin, but I still wasn't able to change the Gradle home setting.)

0

Please sign in to leave a comment.