3 comments

It does not work with SVN 1.8. It's quite frustrating. I add and commit files manually using TortoiseSVN.

0

Why can´t they just use the svn.exe file? 1.7 and 1.8 are quite compatible on the commandline. But no, they have to use there own stuff which will need another year or so until it is upgraded. DAMM!

0

It isn't really that big of a deal, just don't upgrade your working copy to a 1.8 working copy until IntelliJ supports 1.8. The server can still be upgraded. Just use a 1.7 client.

If you accidentally upgrade your working copy to 1.8 just re-check it out. You have manually upgrade the working copy to 1.8 so just don't.

0

Please sign in to leave a comment.