7065: clearcase: "Using version control system" option greyed out


I have my clearcase integration working now, for the most part. However, there is a feature that I wish I could get working again: when I start typing within a file that I don't have checked out, a dialog pops up called "Clear Read-only Status". This is great, but the option "Using file system" is the only option available. The other option, "Using version control integration" is greyed out.

Does anyone know why this would be? I have tried tinkering with the settings->version control->configure VCS... but nothing would fix it.

I can check out the file by right-clicking on the file's tab ClearCase->Check Out... and it works. It would just be nice if I could also do that on-the-fly via the "Clear Read-only Status" dialog.

Running Selena #7065 on RHEL, under KDE.

Thanks for any infos!

Comment actions Permalink

Update: still unavailable in build 7104.

I have tried specifying all sorts of different dir levels in the Settings->Project Settings->Version Control screen, but nothing I try enables the option.

Comment actions Permalink

And... "Using version control system" option is still unavailable in 7111.

(I am not whinging-- just keeping anyone who might be interested in this problem informed, as well as perhaps increasing the visibility of this problem/question.)

Comment actions Permalink

This is fixed as of build 7269. The "Using version control system" option is available, and works correctly.


Please sign in to leave a comment.