IDE Help broken / unavailable in IDEA 12.1.1 on Mac OS X (10.8.3)

Hello All!

I am a long time IDEA user but I am switching over to a Mac from a Win environment and I ran into an issue.  When I attempt to access IDEA's built in help, the Mac Help Center pops up with the following message:

The selected topic is currently unavailable.
The topic you were trying to view could not be found.

I have tried to invoke help from within the IDE in a project by pressing 'F1', Navigating to 'Help' -> 'Help Topics', and from the main IDEA start screen when no project is open.  As far as I know, I did a standard installation of IDEA on the Mac.  The Mac is band spanking new, only a few days old, so no cruft.

Any help would be greatly appreciated!  I refer to the docs IDEA docs alot and appreciate the native docs vs. the web docs.

Thanks & Cheers!

Specs per: About IDEA:
JDK1.6.0_43 (64-bit VM - Apple)
IDEA is currently properly licensed



Attachment(s):
Screen Shot 2013-04-12 at 6.43.39 PM.png
3 comments

A little more info...

I downloaded 12.0.4 and Help worked as expected.  I then update 12.0.4 to 12.1.1 by overwriting the previous version.  The help is still there, however the formatting is NOT styled.  Is this possibly a bug in 12.1.1?  Can any other Mac users verify?

0

Sorry, this is a bug, which is fixed in the later builds.

0

I updated to the latest 12.1.2 EAP resolved this issue.  Thank you.

0

Please sign in to leave a comment.