You can use JUnit 4 as the default test package

I've noticed that you are using JUnit 3 when I create a new Spring Application inside the sample test class.
You can use the new JUnit 4 which uses static package import and annotations.
Thank you


PS (I am using the latest IntelliJ Idea 12.1.1)

Please sign in to leave a comment.